• New DnL Player in Brisbane

  • Hello and welcome, why not introduce yourself. Even if its just to say Hi!
    Posting your introduction here also helps validate your account.
Becoming a "Patreon" helps support the community by providing financial security for hosting the 4 dedicated servers (3x in Syd and 1x in Bris) which is used to host all the games we provide, covering on-going costs with your support helps alleviate the financial strain on Drunk Munki.
Visit our link at https://www.patreon.com/GamingAlliance to see our goals and donate and get some extra benefits while you are at it :)
Gaming Alliance is not run for profit and all contributions goes towards this community.

Join our discord for the most up to date info and conversations! https://discord.link/GamingAlliance

We are always looking for communities to join us; do you have a game we don't host? you can merge with us and we will cover the hosting costs... we have been running for over 4 years, have over 900 people on discord, operate 4 dedicated servers and have strict policies on admin abuse.
Talk to DrunkMunki in discord to see if we are right for you!
 #804  by jholley59
 Thu Dec 26, 2019 1:38 pm
Hey, guys! I'm jholley59 here in Brisbane. I'm a new player to DNL and have been trying to find a reliable server for myself and 2 friends to play on.
I'm still having trouble finding and favoriting ANY servers for some reason. If you have any tips I would be very happy to hear them.
 #805  by DrunkMunki
 Thu Dec 26, 2019 4:49 pm
Hello jholley59
You can find our servers by searching for "gamingalliance"
serverlist.jpg (80.07 KiB) Viewed 10097 times
 #806  by jholley59
 Fri Dec 27, 2019 11:26 am
I've tried that (many, many, many times) as well as by going through the Steam Server settings (direct connect and lists).
I only ever see a couple of servers listed at a time on the DNL Game Server screen, even if the number at the bottom says that there are more.
I've also tried hiding full servers and showing password protected. I've even added the server to my favourites in STEAM by IP, and it usually tells me "Server not responding".
I have tried adjusting various settings in the game and on Steam. I have the top service with Aussie BB and a good rig and router.
It's driving me nuts!!!

(And yes, I apologize for adding several of the same pic. It was not my intention)
Steam Servers.jpg
Steam Servers.jpg (179.58 KiB) Viewed 10089 times
Last edited by DrunkMunki on Sat Dec 28, 2019 9:19 am, edited 1 time in total. Reason: fixed images
 #807  by DrunkMunki
 Sat Dec 28, 2019 9:21 am
not sure, have you disabled your antivirus/VPN ...?
try a winsock reset? https://iihelp.iinet.net.au/Resetting_N ... ock_Reset)
 #809  by jholley59
 Mon Jan 06, 2020 1:33 pm
I've got AussieBB checking on the problem. I sent them the results of my tracert to the server (which never made it) and they are having the same results. They would like to see successful tracert results to the server ( from someone who is NOT having server connection problems.
Please help, so they can start figuring out where the problem is.
This is what mine looks like:

Tracing route to syd8.host.corra.com.au []
over a maximum of 30 hops:

1 11 ms 11 ms 10 ms loop1671791640.bng1.otw.bne.aussiebb.net []
2 21 ms 21 ms 22 ms HundredGigE0-0-0-18.core1.nextdc-s1.syd.aussiebb.net []
3 21 ms 21 ms 22 ms HundredGigE0-0-0-3.core1.otw.bne.aussiebb.net []
4 22 ms 21 ms 21 ms be2.core1.nextdc-b1.bne.aussiebb.net []
5 22 ms 22 ms 22 ms rtif- []
6 24 ms 31 ms 22 ms vl4047.sw-6-6.as45671.net.au []
7 * * * Request timed out.
8 * * * Request timed out.

It basically dies after it gets to as45671 for me
 #810  by DrunkMunki
 Mon Jan 06, 2020 10:14 pm
Hey @jholley59
below is my result, note hackers out there i have a dynamic IP :p

note i also updated the PTR as it was using an old one from a previous user..
Code: Select all
Tracing route to ga-syd-4.gamingalliance.net []
over a maximum of 30 hops:

  1     4 ms     3 ms     5 ms
  2     3 ms     2 ms     3 ms
  3    11 ms    11 ms    12 ms
  4    11 ms    10 ms    11 ms  [redacted]
  5    14 ms    11 ms    13 ms  be300.sglebbrdr11.aapt.net.au []
  6    10 ms    11 ms    11 ms  bundle-ether100.ken-edge903.sydney.telstra.net []
  7    14 ms    12 ms    13 ms  equ3005137.lnk.telstra.net []
  8    12 ms    14 ms    13 ms
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11    12 ms    13 ms    12 ms  vl4047.sw-6-6.as45671.net.au []
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 #811  by DrunkMunki
 Mon Jan 06, 2020 10:21 pm
i can see your on the server now?
jholley.png (1.86 KiB) Viewed 9955 times
 #812  by jholley59
 Tue Jan 07, 2020 1:08 pm
Thanks for that! It's still "Hit and Miss" seeing and connecting to the server for me, but I can still get on often enough to play most days.
I forwarded the data to AussieBB but I'm not expecting them to be able to help. Only one person was able to successfully tracert to the server, even though they have no trouble seeing and connecting to it in-game.
 #813  by jholley59
 Tue Jan 07, 2020 2:17 pm
I just got this back from AussieBB:

Thank you for the extra information, I've spoken to our NOC team who have
investigated and currently we're picking up the path to the "Light and Dark"
server through Megaport through to the Servers Australia network (who appear
to be hosting the server in question).

We can see the last hop being the Game Developer/Hosting Provider
switch/router (being vl4047.sw-6-6.as45671.net.au) and that's where the trace
stops (in every example you've provided and also the testing I've performed
from all our core routers).

At this point, for us to investigate further, we're going to need
https://www.gamingalliance.net/ to provide a reverse trace or log a case with
their respective hosting provider (Servers Australia) to investigate the
routing issue.